OT: Anyone else having this problem?

Description of your first forum.

OT: Anyone else having this problem?

Post by lin » Sat, 26 Mar 2005 11:02:44



*All* messages I try to open come back w/ the message, "Message is no longer
available on the server." Therefore, I can't read anything posted here!
Probably not even this once it's on.

Anyone else getting this? How do I make it stop?

--
Lin, Ariel, Oberon, Max, & Puck
To email me back, take out everything from "K" to "2"

 
 
 

OT: Anyone else having this problem?

Post by ..brian. » Mon, 28 Mar 2005 08:27:17


Quote:

> *All* messages I try to open come back w/ the message, "Message is no
longer
> available on the server." Therefore, I can't read anything posted
here!
> Probably not even this once it's on.

> Anyone else getting this? How do I make it stop?

Generally, the default setting in your news client is set to display a
list of "subjects" for the newsgroup.  The message is downloaded when
you try opening it or is displayed in a preview pane.  You will get
that error when the message is no longer on the server -- usually
because it is too old and purged from the server.  It sounds like your
ISP was having problem with their news server though since it was
happening to you with all messages.

Glad its working now though ?
--
Brian

 
 
 

OT: Anyone else having this problem?

Post by Zelig » Thu, 21 Apr 2005 00:47:59




Quote:
>*All* messages I try to open come back w/ the message, "Message is no longer
>available on the server." Therefore, I can't read anything posted here!
>Probably not even this once it's on.

>Anyone else getting this? How do I make it stop?

Just joined this group, so I know this is kind of late, but if anyone
else gets this problem, it's that your system date is incorrect.
Adjust that and you should be able to post again.

Zeligg

"Prayer has no place in the public schools,
just like facts have no place in organized religion."

 - Superintendent Chalmers, The Simpsons