Anyone else having problems?

Description of your first forum.

Anyone else having problems?

Post by d.kru » Sat, 04 Aug 2001 20:37:18



When I went to read the ng this morning I found only one post and it didn't
have anything to do with birds. Is anyone else having problems with their
news server this morning?

--
Debbie, Dusty(CAG) and Casperella(U2)

 
 
 

Anyone else having problems?

Post by Alex Clayto » Sat, 04 Aug 2001 21:20:55


Working fine here, on Super News.


Quote:
> When I went to read the ng this morning I found only one post and it
didn't
> have anything to do with birds. Is anyone else having problems with their
> news server this morning?

> --
> Debbie, Dusty(CAG) and Casperella(U2)

 
 
 

Anyone else having problems?

Post by d.kru » Sat, 04 Aug 2001 22:45:08



Quote:
> Working fine here, on Super News.

Thanks, for the reply. It would appear that all posts have disappeared
except for a few this morning. I assume  that my isp must be having
problems. ( no surprise there, they always have problems) The drawback to
rural living is the ability to choose isps

--
Debbie, Dusty(CAG) and Casperella(U2)

.

 
 
 

Anyone else having problems?

Post by Mamabir » Sat, 04 Aug 2001 22:19:37



Quote:
> When I went to read the ng this morning I found only one post and it
didn't
> have anything to do with birds. Is anyone else having problems with their
> news server this morning?

> --
> Debbie, Dusty(CAG) and Casperella(U2)

All this week I've had problems with posts showing up 2-3 days after the
date they were posted, and, checking Google, I see posts that never showed
up on my servers at all.
--
  Mama
~^~^~^~   Visit Mamabird's Nest: <http://iluvbirds.tripod.com/> And My
Photo Album at: <http://albums.photopoint.com/j/AlbumList?u=442768>
                         -To email me: change nest to net-
Well, this day was a total waste of makeup!
 ~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~
 
 
 

Anyone else having problems?

Post by Marguerite Flo » Sat, 04 Aug 2001 19:53:09


Anybody else having trouble getting Yahoo-originated stuff????
Quote:


>> When I went to read the ng this morning I found only one post and it
>didn't
>> have anything to do with birds. Is anyone else having problems with their
>> news server this morning?

>> --
>> Debbie, Dusty(CAG) and Casperella(U2)

>All this week I've had problems with posts showing up 2-3 days after the
>date they were posted, and, checking Google, I see posts that never showed
>up on my servers at all.
>--
>  Mama
>~^~^~^~   Visit Mamabird's Nest: <http://iluvbirds.tripod.com/> And My
>Photo Album at: <http://albums.photopoint.com/j/AlbumList?u=442768>
>                         -To email me: change nest to net-
>Well, this day was a total waste of makeup!
> ~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~

 
 
 

Anyone else having problems?

Post by Alex Clayto » Sun, 05 Aug 2001 08:15:55


Mamabird, this may be Earthlink. I had al kinds of trouble at the start with
them. At first I thought it was me since I still was learning how to use
Outlook. Then when I could not get any posts on a moderated group, I asked
the moderator. He checked and said it was Earthlink. I e-mailed them, got a
response about two days later, then the moderator e-mailed me and said
everything I had been sending for a few days all showed up at once. Then
next day would not work again, changed ISPs and everything has been fine.
They seem to be becoming the latest aol, ie "we don't give a shit if our
service doesn't work".


Quote:


> > When I went to read the ng this morning I found only one post and it
> didn't
> > have anything to do with birds. Is anyone else having problems with
their
> > news server this morning?

> > --
> > Debbie, Dusty(CAG) and Casperella(U2)

> All this week I've had problems with posts showing up 2-3 days after the
> date they were posted, and, checking Google, I see posts that never showed
> up on my servers at all.
> --
>   Mama
> ~^~^~^~   Visit Mamabird's Nest: <http://iluvbirds.tripod.com/> And My
> Photo Album at: <http://albums.photopoint.com/j/AlbumList?u=442768>
>                          -To email me: change nest to net-
> Well, this day was a total waste of makeup!
>  ~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~

 
 
 

Anyone else having problems?

Post by Mike & Eli » Sun, 05 Aug 2001 08:30:52


We use Mindspring/Earthlink with Netscape Navigator and haven't been
having any problems. Eliz
 
 
 

Anyone else having problems?

Post by Alex Clayto » Sun, 05 Aug 2001 08:59:12


Maybe it's just certain area's ??? I know they have been going through some
very aggressive expansion.
  When I first signed up with them a couple months ago I printed the set up
instructions from their website. Then when I tried to set up OE it would not
work. Called them, got a real nice lady who made small talk for quite a
while, then finally said she could not get into the site she needed to help
me, apologized, and said to try again later. The next day I called again,
got some kid, who told me he hated windows ME (like I care), and then told
me "Earthlink does not have usenet news groups". When I asked this Einstein
why I was reading the instructions for setting up OE , from the Earthlink
site his response was "oh". After a while he decided they must be down.
Later that day the set up finally worked, but that was taste of what was to
come. The Moderator of rec.guns told me he was starting to hear a lot of
complaints about them, FWIW. They must be going through some kind of
changes.



Quote:
> We use Mindspring/Earthlink with Netscape Navigator and haven't been
> having any problems. Eliz

 
 
 

Anyone else having problems?

Post by Jennifer S. Mull » Sun, 05 Aug 2001 13:03:03


:   When I first signed up with them a couple months ago I printed the set up
: instructions from their website. Then when I tried to set up OE it would not
                                        ^^^^^^^^^^^^^^^^^^^^^^^^^

There's your first mistake right there.

--
Jennifer Mullen               |  "I don't want to have my stove hacked!"

http://cac.psu.edu/~jsm158/   |     Kitchen"

 
 
 

Anyone else having problems?

Post by Alex Clayto » Sun, 05 Aug 2001 23:54:17


LOL, alright, alright,  Jen,I know how several people feel about the
program. You have to remember there's still a few of us old timers who are
being drug kicking and screaming into the 21st century <G>. Before I bought
this PC all I could do is use Corel to write a letter, and when our son took
it off the desk top once, and no one was home I could not even get it up on
our other PC. When I decided to start learning Master Cam I bought this one
and decided I was going to have to join the rest of the 21st. I would hope
an ISP with competent people at the "help" line would not be too much to
ask. Maybe after I master this a little better I'll branch out more but for
now I just want the damn thing to work when I turn it on, which is does now.
For now I'll still be Alex the extremely "PC challenged" <BG>.



Quote:

> :   When I first signed up with them a couple months ago I printed the set
up
> : instructions from their website. Then when I tried to set up OE it would
not
>                                         ^^^^^^^^^^^^^^^^^^^^^^^^^

> There's your first mistake right there.

> --
> Jennifer Mullen               |  "I don't want to have my stove hacked!"

> http://cac.psu.edu/~jsm158/   |     Kitchen"

 
 
 

Anyone else having problems?

Post by Mamabir » Sun, 05 Aug 2001 23:11:54


I'd agree with that, Alex, except it happened on the Newsguy server too. I
am, however, getting pretty disgusted with EL. The first year was great... I
LOVED their service. Then the past few months everything started going down
hill... slower connections, busy signals, disconnects, news groups missing
posts, etc. AND they announce they're raising the monthly fee by $2 starting
8/1.
I live in "small town America" where there's not a lot of ISP choices (when
I first got an online acct. back in '97 we had only two local ISPs to choose
from... there are a few more now). I was SOOOO happy when the "Big Boys"
(Earthlink) came to town! Now, it looks like I might be ISP shopping once
again.
Oh well.....
--
  Mama
~^~^~^~   Visit Mamabird's Nest: <http://iluvbirds.tripod.com/> And My
Photo Album at: <http://albums.photopoint.com/j/AlbumList?u=442768>
                         -To email me: change nest to net-
Well, this day was a total waste of makeup!
 ~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~


Quote:
> Mamabird, this may be Earthlink. I had al kinds of trouble at the start
with
> them. At first I thought it was me since I still was learning how to use
> Outlook. Then when I could not get any posts on a moderated group, I asked
> the moderator. He checked and said it was Earthlink. I e-mailed them, got
a
> response about two days later, then the moderator e-mailed me and said
> everything I had been sending for a few days all showed up at once. Then
> next day would not work again, changed ISPs and everything has been fine.
> They seem to be becoming the latest aol, ie "we don't give a shit if our
> service doesn't work".


> > All this week I've had problems with posts showing up 2-3 days after the
> > date they were posted, and, checking Google, I see posts that never
showed
> > up on my servers at all.

 
 
 

Anyone else having problems?

Post by Toucanl » Mon, 06 Aug 2001 01:47:41


Quote:

>I'd agree with that, Alex, except it happened on the Newsguy server too. I
>am, however, getting pretty disgusted with EL. The first year was great... I
>LOVED their service. Then the past few months everything started going down
>hill... slower connections, busy signals, disconnects, news groups missing
>posts, etc. AND they announce they're raising the monthly fee by $2 starting
>8/1.

They're all just trying to keep up (down) with AOL. :>)
Regards
 
 
 

Anyone else having problems?

Post by Alex Clayto » Mon, 06 Aug 2001 02:09:28


LOL, in a way I think your right. When did earthlink and mindspring become
one? Many times this is what does in a company, they become so big that they
start to have that "take it or leave it" attitude like the phone Co and
cable co used to have. I contracted with a Satellite service just to not
have to deal with the Cable co we used to have here. After they finally got
some completion they sold out.


Quote:


> >I'd agree with that, Alex, except it happened on the Newsguy server too.
I
> >am, however, getting pretty disgusted with EL. The first year was
great... I
> >LOVED their service. Then the past few months everything started going
down
> >hill... slower connections, busy signals, disconnects, news groups
missing
> >posts, etc. AND they announce they're raising the monthly fee by $2
starting
> >8/1.

> They're all just trying to keep up (down) with AOL. :>)
> Regards

 
 
 

Anyone else having problems?

Post by <SP.. » Thu, 09 Aug 2001 18:52:13


I have two ways of getting into this newsgroup. One, thru my www browser.
I only saw 2 articles for the month of August today. The second way is thru
a text-base email account from work. Many more articles are posted.
Judy